Flicon - One Page Parallax Muse Template


Flicon Mobile Develop One Page Muse Template

Flicon Mobile Develop – Flicon is a modern and clean one page Muse template designed for Agencies, Freelance Designer, Creative Development Studios. To edit this template is very easy! You can change colors, texts or replace the images in a few minutes. Desktop and Mobile version.

Main Features:

  • Desktop, Mobile Version
  • Muse and HTML
  • Parallax Scroll Motion Effect
  • Portfolio Widgets
  • Lightbox
  • Contact Form
  • Typkit Webfonts
  • Easy to Editable
  • Drag and drop your content
  • Use free Image for preview (Link inside download file)
  • All Graphics and Icons are inside the download file. (only not the people images)
Support

If you have questions or need help please contact us via Email.

Update

v.1.1 – 29 MAR 14

  • - mobile version – menu bug fix


Hyde | Minimal Blog Theme

Premium Item
Tiffany – Modern Portfolio Template



Our Best Seller
XCENT – Personal Portfolio Template



Hyde is a Responsive Jekyll Theme for creative people.It is 100% responsive in all devices, which means your content will scale to fit any screen size, from desktops down to mobile phones.


Comments (5)



lensho
July 15,2019
The menu is not working on mobile devices I even tested the one you have on themeforest, after I bought it though
Salbine
July 05,2019
hi can you help me? i was download it but i could not open the file ? i have a muse CC but but when i try to open i see ` ” This Adobe Muse site file requires a newer version of Adobe Muse. Please update to the latest version”
jadonv
July 01,2019
when i go to open the file it says that “This Adobe Muse site file requires a newer version of Adobe Muse. Please update to the latest version” What should i do from here?
fanluna
June 30,2019
nice theme.
could you please tell me how did you make a padding between pictures in lightbox gallery?
thanks
Salbine
June 18,2019
hi can you help me? i was download it but i could not open the file ? i have a muse CC but but when i try to open i see ` ” This Adobe Muse site file requires a newer version of Adobe Muse. Please update to the latest version”